XProtect Essential Plus

2019 R1

XProtect Essential+ 2019 R1 Product System Requirements

 

Computer running Xprotect Essential Plus software 
Name Description
Operating System Microsoft® Windows® 8.1 Pro (64 bit)
  Microsoft® Windows® 8.1 Enterprise (64 bit)
  Microsoft® Windows® 10 Pro (64 bit)
  Microsoft® Windows® 10 Enterprise (64 bit)
  Microsoft® Windows® Server 2012 (64 bit): Standard and Datacenter
  Microsoft® Windows® Server 2012 R2 (64 bit): Standard and Datacenter
  Microsoft® Windows® Server 2016 (64 bit): Essentials, Standard and Datacenter
  Microsoft® Windows® Server 2019 (64 bit): Essentials, Standard and Datacenter
  To run clustering/failover management servers, you need a Microsoft® Windows® Server 2012/2012 R2 Standard or Datacenter edition, or a Microsoft® Windows® Server 2016 Standard or Datacenter edition
SQL Versions Microsoft SQL Server® 2012 SP1
  Microsoft SQL Server® 2014
  Microsoft SQL Server® 2016
Software Microsoft® .NET 3.5 SP1 and .NET 4.7 Framework
  DirectX 11 or newer
Hardware acceleration Hardware acceleration with Intel® Quick Sync requires an Intel® CPU supporting Intel Quick Sync and Intel® GPU enabled in BIOS.
  Decoding with NVIDIA graphics card is supported with GPU capability version 6.x (Pascal) or newer.
  H.265 decoding requires hardware accelerated decoding with Intel® Quick Sync or NVIDIA graphics card.